Spring4shell vulnerability (CVE-2022-22965) enables Remote Code Execution when using the Spring Framework